Page Delivery Issues Observed

Postmortem

Actions taken

  • redirected traffic to AWS infrastructure
Posted Feb 07, 2025 - 15:09 UTC

Resolved

We are observing issues that are affecting page delivery for AEM customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.

We were experiencing an issue with one of our cloud storage platforms. We have now switched all traffic to a healthy backend and are actively monitoring the situation.
Posted Feb 06, 2025 - 08:35 UTC
This incident affected: Delivery.